This document can't go into detail on all the topics touched by the provided functions. Further information is provided by the documentation of the c-client library source (docs/internal.txt). and the following RFC documents:
» RFC2821:
Simple Mail Transfer Protocol (SMTP).
» RFC2822:
Standard for ARPA internet text messages.
» RFC2060:
Internet Message Access Protocol (IMAP) Version 4rev1.
» RFC1939:
Post Office Protocol Version 3 (POP3).
» RFC977:
Network News Transfer Protocol (NNTP).
» RFC2076:
Common Internet Message Headers.
» RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 & » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
by David Wood and » Managing
IMAP by Dianna Mullet & Kevin Mullet.