Este documento no puede entrar en detalles de todos los temas abordados. Más información está disponible con la documentación de la biblioteca C (docs/internal.txt) así como los RFC siguientes :
» RFC2821 :
Simple Mail Transfer Protocol (SMTP).
» RFC2822 :
Standard for ARPA internet text messages.
» RFC2060 :
Internet Message Access Protocol (IMAP) Version 4rev1.
» RFC1939 :
Post Office Protocol Version 3 (POP3).
» RFC977 :
Network News Transfer Protocol (NNTP).
» RFC2076 :
Common Internet Message Headers.
» RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 y » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
por David Wood y » Managing
IMAP por Dianna Mullet & Kevin Mullet.