Ce document ne peut entrer dans les détails de tous les sujets abordés. Plus d'informations sont disponibles avec la documentation de la bibliothèque C (docs/internal.txt) ainsi que les RFC suivantes :
» RFC2821 :
Simple Mail Transfer Protocol (SMTP).
» RFC2822 :
Standard for ARPA internet text messages.
» RFC2060 :
Internet Message Access Protocol (IMAP) Version 4rev1.
» RFC1939 :
Post Office Protocol Version 3 (POP3).
» RFC977 :
Network News Transfer Protocol (NNTP).
» RFC2076 :
Common Internet Message Headers.
» RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 et » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
par David Wood et » Managing
IMAP par Dianna Mullet & Kevin Mullet.