この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント (docs/internal.txt) および以下の RFC ドキュメントで提供されています。
» RFC2821:
Simple Mail Transfer Protocol (SMTP).
» RFC2822:
Standard for ARPA internet text messages.
» RFC2060:
Internet Message Access Protocol (IMAP) Version 4rev1.
» RFC1939:
Post Office Protocol Version 3 (POP3).
» RFC977:
Network News Transfer Protocol (NNTP).
» RFC2076:
Common Internet Message Headers.
» RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 & » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
や Dianna Mullet と Kevin Mullet による » Managing IMAP でも得ることができます。