Este documento não pode entrar em detalhes sobre todos os tópicos abordados pelas funções fornecidas. Mais informações são fornecidas pela documentação da fonte da biblioteca c-client (docs/internal.txt). e os seguintes documentos RFC:
» RFC2821:
Simple Mail Transfer Protocol (SMTP).
» RFC2822:
Standard for ARPA internet text messages.
» RFC2060:
Internet Message Access Protocol (IMAP) Versão 4rev1.
» RFC1939:
Post Office Protocol Version 3 (POP3).
» RFC977:
Network News Transfer Protocol (NNTP).
» RFC2076:
Common Internet Message Headers.
» RFC2045, » RFC2046, » RFC2047, » RFC2048 & » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
de David Wood e » Managing
IMAP de Dianna Mullet e Kevin Mullet.