Данный документ не может вдаваться в детали всех вопросов, затронутых представленными функциями. Дополнительная информация представлена в документации клиентской библиотеки (docs/internal.txt) и в следующих документах RFC:
» RFC2821:
Simple Mail Transfer Protocol (SMTP).
» RFC2822:
Standard for ARPA internet text messages.
» RFC2060:
Internet Message Access Protocol (IMAP) Version 4rev1.
» RFC1939:
Post Office Protocol Version 3 (POP3).
» RFC977:
Network News Transfer Protocol (NNTP).
» RFC2076:
Common Internet Message Headers.
» RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 & » RFC2049:
Multipurpose Internet Mail Extensions (MIME).
Programming Internet Email
Дэвида Вуда (David Wood) и » Managing
IMAP авторов Дианы Маллет (Dianna Mullet) и Кевина Маллет (Kevin Mullet).